Commit 30abd69a authored by erwan's avatar erwan
Browse files

Add a lutils.install to make sure that gnuplot-rif is installed in the bin dir

parent a84de479
Pipeline #1562 failed with stages
in 1 minute and 29 seconds
OASISFormat: 0.4
Name: lutils
Version: 1.32
Version: 1.33
Authors: Erwan Jahier
Maintainers: erwan.jahier@imag.fr
License: GPL-3
......
\newcommand{\version}{1.32}
\newcommand{\sha}{cba6df2}
\newcommand{\version}{1.33}
\newcommand{\sha}{a84de47}
\newcommand{\versionname}{none}
\newcommand{\versiondate}{10-12-17}
bin: [
"_build/src/gnuplotRifMain.native" {"gnuplot-rif"}
]
(* setup.ml generated for the first time by OASIS v0.4.10 *)
(* OASIS_START *)
(* DO NOT EDIT (digest: f8c4139098ea323c8d1691ab8bc2681c) *)
(* DO NOT EDIT (digest: 09310b26b4875273106f22c8c547cd96) *)
(*
Regenerated by OASIS v0.4.10
Visit http://oasis.forge.ocamlcore.org for more information and
......@@ -6855,7 +6855,7 @@ let setup_t =
{
oasis_version = "0.4";
ocaml_version = None;
version = "1.32";
version = "1.33";
license =
OASISLicense.DEP5License
(OASISLicense.DEP5Unit
......@@ -7254,7 +7254,7 @@ let setup_t =
};
oasis_fn = Some "_oasis";
oasis_version = "0.4.10";
oasis_digest = Some "\190\205}\030\242*\136]\134Ox\210\177\015\246\199";
oasis_digest = Some "\192I\191,x\134\144K\0172\2069\148?\152[";
oasis_exec = None;
oasis_setup_args = [];
setup_update = false
......
# OASIS_START
# DO NOT EDIT (digest: 8a67bcca1cfa9f0ede45d720fe4295d3)
version = "1.32"
# DO NOT EDIT (digest: 2134e8ca3fe0aea64f65c6dc74542b54)
version = "1.33"
description = "shared by Verimag/synchronous tools (lustre, lutin, rdbg)."
requires = "unix str camlp4 num"
archive(byte) = "lutils.cma"
......
let str="1.32"
let sha="cba6df2"
let str="1.33"
let sha="a84de47"
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment