Commit b77bf0a4 authored by Tien's avatar Tien

update readme

parent 19d83408
......@@ -13,8 +13,8 @@ Prerequisites
Scidetect was developed and tested on Ubuntu Linux. It should work on
other system also.
To run ScidDetect, you will need:
-Java at least 1.6
You will need the following components:
-Java SE 6 or higher.
You will also need the following components:
-SciDetect_local.jar
-config.txt
-A directory for data samples.
......@@ -34,8 +34,8 @@ For more information, please refer to Documentation.pdf
Makefile
==================================
A Makefile is also provided if you want to recompile the program.
Simply navigate to the program directory and $make
A Makefile is also provided in case you want to recompile the program.
In a terminal window, simply navigate to the program directory and $make
Source code
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment