Vous avez reçu un message "Your GitLab account has been locked ..." ? Pas d'inquiétude : lisez cet article https://docs.gricad-pages.univ-grenoble-alpes.fr/help/unlock/

Commit b4a41e2d authored by Cyril SIX's avatar Cyril SIX
Browse files

Update INSTALL.md

parent dfae0d2d
...@@ -34,6 +34,12 @@ Install dependencies available through opam ...@@ -34,6 +34,12 @@ Install dependencies available through opam
opam install coq menhir opam install coq menhir
``` ```
Note: it may happen that a newer version of Coq is not supported yet.
You may downgrade to solve the problem:
```
opam pin add coq 8.11.0 # example of Coq version
```
## Compilation ## Compilation
Pre-compilation configure replace the placeholder with your desired platform Pre-compilation configure replace the placeholder with your desired platform
(for Kalray Coolidge it is `kvx-cos`) (for Kalray Coolidge it is `kvx-cos`)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment