Commit 202f18e9 authored by Emmanuel Promayon's avatar Emmanuel Promayon

Update index.md

parent 106a2d8e
Pipeline #31652 passed with stages
in 30 seconds
......@@ -30,6 +30,6 @@ We advise you to use the `develop` branch if and only if:
If you just want to get on working, just use the stable version.
For the `develop` version we recommend to use debian stable, Ubuntu 17.04 or 17.10:
For the `develop` version we recommend to use debian stable, Ubuntu 17.04 or later:
- [Setup bleeding edge CamiTK Development Environment on Debian Stable, Ubuntu 17.04 or 17.10](./install-camitk-develop)
- [Setup bleeding edge CamiTK Development Environment on Debian Stable, Ubuntu 17.04 or later](./install-camitk-develop)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment