Commit cd4113b1 authored by Jean-Loup Haberbusch's avatar Jean-Loup Haberbusch
Browse files

FIXED CamiTK 4.0 needs CMake 3.0 at least

parent 188c74b1
#-------------------------------------------- #--------------------------------------------
# CamiTK Extension Project # CamiTK Extension Project
#-------------------------------------------- #--------------------------------------------
cmake_minimum_required(VERSION 2.6) cmake_minimum_required(VERSION 3.0)
# Find CamiTK SDK # Find CamiTK SDK
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${CMAKE_CURRENT_SOURCE_DIR}) set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${CMAKE_CURRENT_SOURCE_DIR})
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment