Commit b174f589 authored by Jean-Loup Haberbusch's avatar Jean-Loup Haberbusch
Browse files

UPDATED cepgenerator is now in a C++11 compliant form for CMake

parent 210c1802
......@@ -6,7 +6,7 @@ cmake_minimum_required(VERSION 3.0)
# Find CamiTK SDK
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${CMAKE_CURRENT_SOURCE_DIR})
SET(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -std=c++11")
set(CMAKE_CXX_STANDARD 11)
find_package(CamiTK REQUIRED)
include(${CAMITK_USE_FILE})
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment