Vous avez reçu un message "Your GitLab account has been locked ..." ? Pas d'inquiétude : lisez cet article https://docs.gricad-pages.univ-grenoble-alpes.fr/help/unlock/

Commit 1b4d89b4 authored by Emmanuel Promayon's avatar Emmanuel Promayon
Browse files

FIXED REQUIRES requires one string with all the requirement statement

parent 5aa45107
......@@ -43,7 +43,7 @@ camitk_tests_requirement(TESTS component-itkimage-level3-1
component-itkimage-level3-17
component-itkimage-level3-21
component-itkimage-level3-28
REQUIRES "${ITK_VERSION}" VERSION_LESS 4.12
REQUIRES "${ITK_VERSION} VERSION_LESS 4.12"
REASON " ITK version is greater than 4.11
The default test files are written using the currently supported version of ITK (ITK 4.11).
This test will therefore fail when comparing the input to the output if another version of ITK is used."
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment